ЗАКРЫТЬ
Правила форума Гаранты форума
Размещение рекламы AMX-X компилятор

Здравствуйте, гость Вход | Регистрация

Новости

30-дек
29-дек
26-дек
15-дек

> Правила форума

В данном разделе обсуждаются вопросы, связанные с клиентской частью. Темы не относящиеся к тематике раздела будут перемещены или удалены, а авторы наказаны.
При создании темы кратко опишите проблему в ее названии! Темы с названиями "Как сделать?", "Помогите", "Вопрос" и т.п. будут удалятся!
2 страниц V   1 2

Клиент CS 1.6 build 6153 :)

Статус пользователя repingayok
сообщение 15.11.2016, 22:46
Сообщение #21
Стаж: 8 лет

Сообщений: 144
Благодарностей: 43
Полезность: 238

Отстал я видать от жизни =)
Я был уверен, что "чистой" NO STEAM нет новее чем билд 4554. Раньше был такой updater Project Dude и через него можно было скачивать чистые сборки с последними STEAM изменениями. Его так все любили, но он вскоре "умер" и у меня хранится наверное одна из самых последних версий: Project_Dude_28-06-2010.
Так вот выкладывал я недавно сборку тренировки прострелов и там основной плагин требует AMXMODX 1.8.3. Скачал я значит этот последний dev-amxmodx 1.8.3, установил на сборку 4554 Project Dude и почти перед созданием темы я задумался почему мне не попадались на глаза ни бегущая строка, на сообщения по центру экрана с нужной информацией. И проведи ряд экспериментов я понял, что не работают 2 плагина:
scrollmsg.amxx
imessage.amxx


Ну то есть они работают (статус "running"), но нету вывода информации на экран. Проверял на чистих версиях 1.8.3 - то же самое. И только ставлю amxmodx 1.8.2 - сразу начинают появляться месседжи в зависимости от выставленного времени.
Порывшись в инете и НЕ ВСТРЕТИВ никаких жалоб я предположил, что проблема только с NO STEAM или же сама старая версия билда 4554. Может конечно еще проблема из-за того, что запускается сборка через NEW GAME, а не через выделенный сервер ...
Короче нужно будет разобраться где добываются чистые сборки 6153 и проверять на них работоспособность 2 выше указанных плагинов.
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя Bloo
сообщение 15.11.2016, 22:55
Сообщение #22


Иконка группы

Стаж: 3 года 3 месяца

Сообщений: 15545
Благодарностей: 6930
Полезность: 1206

repingayok, при чем тут AMXX 1.8.3 и доисторический клиент? AMXX сделан для последних билдов HLDS 6XXX, и уж никак не для 4XXX
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя repingayok
сообщение 15.11.2016, 23:03
Сообщение #23
Стаж: 8 лет

Сообщений: 144
Благодарностей: 43
Полезность: 238

Цитата(Bloo @ 15.11.2016, 22:55) *
repingayok, при чем тут AMXX 1.8.3 и доисторический клиент? AMXX сделан для последних билдов HLDS 6XXX, и уж никак не для 4XXX

У меня есть сборка Домашний сервер тренировки прострелов.
И суть ее в том, что люди качают NoSteam сборку на 230 мбайт и используют ее только для тренировки прострелов (но не для игры по инету) - через NEW GAME.
И вот для этой сборки я беру чистый клиент 4554 (2010 года выпуска). Но для моей сборки один человек написал плагин требующий уже AMXMODX 1.8.3, и поэтому возникла мини-проблема - не работают 2 стандартных плагина:
scrollmsg.amxx
imessage.amxx

При этом если сборку сделать с AMXMODX 1.8.2, то эти плагины работают исправно.
Короче твое заявление, что AMXMODX 1.8.3 не поддерживает 4554 ошибочно, так как не работает лишь 5% от общего количества.

Отредактировал: repingayok, - 15.11.2016, 23:04
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя tiger30
сообщение 16.11.2016, 2:13
Сообщение #24
Стаж: 3 года 2 месяца

Сообщений: 142
Благодарностей: 12
Полезность: 3

biffick,
Да действительно там только чистый клиент без эмулятора.
Эмулятор можете найти тут.
Если вы этого не знаете, зачем вам тогда это все?
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя Bloo
сообщение 16.11.2016, 16:54
Сообщение #25


Иконка группы

Стаж: 3 года 3 месяца

Сообщений: 15545
Благодарностей: 6930
Полезность: 1206

repingayok, где я написал "что он не поддерживает" другие билды? Я написал что он сделан для 6XXX.
Это все равно что говорить, "ламбоджини сделана не для Российских дорог", ездить то она будет, вот только как.
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
2 страниц V   1 2
 
Ответить в данную темуНачать новую тему
 
0 пользователей и 1 гостей читают эту тему: