ЗАКРЫТЬ
Правила форума Гаранты форума
Размещение рекламы AMX-X компилятор

Здравствуйте, гость Вход | Регистрация

Наши новости:

02-дек
17-апр
30-дек
29-дек

4 страниц V  « 3 4
Раскрутка Counter-Strike 1.6

zBot 1.5

Статус пользователя repingayok
сообщение 28.1.2010, 11:04
Сообщение #61
Стаж: 11 лет

Сообщений: 144
Благодарностей: 43
Полезность: 238

А можно как-то исправить баг с плентом ? Просто если играть с кс без зботов (mp.dll), то все норм, а если со зботами (zbotcz.dll), то появляется такие баги:

если например за 10 секунд до конца раунда поставить плент, то он не успеет взорваться, и через эти же 10 секунд будет написано: "Target has been saved". После этого у игроков до конца карты, а может даже при смени на другою карту не будет отображаться время раундтайма.
То есть проблема в том, что играя с кс где установлены боты 2х2, 3х3 (в клубе например) будут проявляться описанные выше баги, что не очень приятно.
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя ProЖектор
сообщение 5.2.2010, 9:26
Сообщение #62
Стаж: 11 лет

Сообщений: 256
Благодарностей: 60
Полезность: 199

Цитата(repingayok @ 28.1.2010, 12:04) *
А можно как-то исправить баг с плентом ? Просто если играть с кс без зботов (mp.dll), то все норм, а если со зботами (zbotcz.dll), то появляется такие баги:

если например за 10 секунд до конца раунда поставить плент, то он не успеет взорваться, и через эти же 10 секунд будет написано: "Target has been saved".

лечится это другими з-ботами, которые зашиты в mp.dll
например такими
http://www.multiupload.com/I56XHMAVED-это пропатченные библиотеки
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
Поблагодарили 1 раз
   + Цитировать сообщение
Статус пользователя repingayok
сообщение 8.2.2010, 9:38
Сообщение #63
Стаж: 11 лет

Сообщений: 144
Благодарностей: 43
Полезность: 238

Цитата(ProЖектор @ 5.2.2010, 9:26) *
лечится это другими з-ботами, которые зашиты в mp.dll
например такими
http://www.multiupload.com/I56XHMAVED-это пропатченные библиотеки


Спасибо, проверю позже, думаю все будет ОК теперь =)
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя repingayok
сообщение 9.2.2010, 9:09
Сообщение #64
Стаж: 11 лет

Сообщений: 144
Благодарностей: 43
Полезность: 238

Проверил, багов нету. Но пашет как я понял только на 48-м протоколе, т.е. на патчах 36, ..., 42, 43 (боты пропатчены для 42-го патча вроде ж).
С 35-м и ниже патчем они работать не будут или можно тоже как-то прикрутить ?
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя ProЖектор
сообщение 9.2.2010, 19:33
Сообщение #65
Стаж: 11 лет

Сообщений: 256
Благодарностей: 60
Полезность: 199

попробуй конечно, только заархивируй кс, чтоб не переставлять потом
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя blok-13
сообщение 30.4.2010, 14:28
Сообщение #66


Стаж: 10 лет

Сообщений: 2
Благодарностей: 1
Полезность: 0

установил все нормально)
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя repingayok
сообщение 26.8.2010, 10:10
Сообщение #67
Стаж: 11 лет

Сообщений: 144
Благодарностей: 43
Полезность: 238

Цитата(korsar110 @ 26.8.2010, 2:02) *
что за фигня серв критует когда zbot ставлю? запуская как только добовляю крит! metamod 1.19.0.0 amxmodx 1.8.1. HELP !!!!!


Через NEW GAME работает все, а через HLDS.exe на последнем билде нет. Прочти все на этой странице начиная с первого сообщения B1fa:
https://c-s.net.ua/forum/topic16888s60.html?start=60

И почему не установить бы podbot 3.0 последней версии вместо zbot 1.5 ?
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя kok-s
сообщение 24.9.2010, 18:04
Сообщение #68


Стаж: 11 лет

Сообщений: 441
Благодарностей: 142
Полезность: 567

кто ни будь знает можно ли добавить одного бота с определённым ником?
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя STR@TEG
сообщение 24.9.2010, 18:19
Сообщение #69
Стаж: 11 лет

Сообщений: 4186
Благодарностей: 1756
Полезность: 835

Цитата(kok-s @ 24.9.2010, 20:04) *
кто ни будь знает можно ли добавить одного бота с определённым ником?
Нет, бот добавляется с рандомным именем.
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя kok-s
сообщение 26.9.2010, 1:37
Сообщение #70


Стаж: 11 лет

Сообщений: 441
Благодарностей: 142
Полезность: 567

а плагином можно такое сделать?
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя STR@TEG
сообщение 26.9.2010, 2:54
Сообщение #71
Стаж: 11 лет

Сообщений: 4186
Благодарностей: 1756
Полезность: 835

Цитата(kok-s @ 26.9.2010, 3:37) *
а плагином можно такое сделать?
Можно примитивным способом:
1. Добавление бота.
2. Изменение его имени.
И то я не уверен, что это будет работать.

А вообще имена ботов меняются в файлах баз данных.
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя kzesc
сообщение 23.11.2010, 14:18
Сообщение #72


Стаж: 11 лет

Сообщений: 169
Благодарностей: 33
Полезность: < 0

люди а куда сохраняються навигации для карт?

Всё нашол, извините за флуд(Сохр. в папку maps с картами)


!
Аккаунт пользователя заблокирован до: 18.10.29390, 20:47
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя Connect1507
сообщение 12.10.2011, 16:25
Сообщение #73
Стаж: 8 лет 10 месяцев

Сообщений: 172
Благодарностей: 2
Полезность: 22

Цитата(rar @ 11.5.2008, 11:47) *
Поставил ботов, и сервер вылетает!!!! Стандартная ошибка, типа отправить в Microsoft и т.д. и т.п. В autoexec.cfg прописываю localinfo mm_gamedll dlls/zbotcz.dll, также писал в *.bat файле все равно че то не то.



Не знаю почему но у меня нету в кстрайке папки autoexec.cfg. Она находится в папке vale.
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
Статус пользователя FleR_123
сообщение 11.7.2012, 12:54
Сообщение #74
Стаж: 10 лет

Сообщений: 4
Благодарностей: 1
Полезность: 0

Доброго времени суток. Помогите пожалуйста с проблемой. Поставил на Linux сервер Zbot, http://cstrike.in.ua/blog/2009/05/zbot-for-linux/
Работает прекрасно, но ужасно бесит что при коннекте на сервер начинает качать звуки ботов, не смотря на то что их нет ни на сервере, ни на Http загрузчике. Как можно полностью отключить звуки у ботов чтобы они не рендерелись и не качались.

Отредактировал: FleR_123, - 11.7.2012, 12:54
Перейти в начало страницы         Просмотр профиля    Отправить личное сообщение
   + Цитировать сообщение
4 страниц V  « 3 4
 
Тема закрытаНачать новую тему
 
0 пользователей и 1 гостей читают эту тему: